Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DEMO could not load main init file: config/main_init.cfg
Author Message
SubWoofer Offline
Junior Member

Posts: 6
Joined: Jan 2011
Reputation: 0
Post: #11
Not Solved RE: DEMO could not load main init file: config/main_init.cfg

(10-01-2010 04:29 PM)Urkle Wrote:  check the "libs" folder in the game install directory. Is there a symlink to "libopenal.so.1" there?

If not, probably your system openal library is broke. Run this command to tell the game to use the included openal
cd /install/dir/AmnesiaDemo
ln -s all/libopenal.so.1 libs/libopenal.so.1

If it IS there, then try installing the openal library in your distribution and re-run the "checklibs.sh" script.

Hang on... Im not so hot computers (but that wont stop me from playing amnesia Tongue), but it sounds like this could actually fix my game from crashing as soon as I launch it, so my question is... How do i get the game to run a 'Command'? I tried to google it but i had no such luck, as the only search results that i could find were for non-Mac computers. Please help me out, thanks in advance!
01-12-2011 11:46 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Messages In This Thread
RE: DEMO could not load main init file: config/main_init.cfg - SubWoofer - 01-12-2011 11:46 PM



User(s) browsing this thread: 1 Guest(s)