Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Thread Closed 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Light/Graphics/ Idunno what bug
Author Message
AltsiMonkey Offline
Junior Member

Posts: 4
Joined: Nov 2011
Reputation: 0
Post: #1
Solved: 9 Months, 3 Weeks, 6 Days, 23 Hours, 42 Minutes, 8 Seconds ago Light/Graphics/ Idunno what bug

So, I searched through the forums, internet and youtube, and I only found one guy with the same problem as I do. He's been struggling with it for almost a year, and still haven't solved it. Here's the video of what's wrong:

http://www.youtube.com/watch?v=1HgqSWZVM18


So basically it seems like most of the environment and item textures are completely missing, making almost the whole game pitch black. When the lantern is on, some of the surfaces turn orange/yellow, like they were lighted. Anyways, my computer should run the game (ahhaha, you lost the game) well, having good enough graphic cards and stuff (I guess?), but it's still almost completely unplayable. Some help would be appreciated here.
11-08-2011 05:49 PM
Find all posts by this user
Tanshaydar Offline
From Beyond

Posts: 3,085
Joined: Mar 2009
Reputation: 66
Post: #2
Solved: 9 Months, 3 Weeks, 6 Days, 23 Hours, 42 Minutes, 8 Seconds ago RE: Light/Graphics/ Idunno what bug

It's either a driver issue or a corrupted install.
Can you post your hpl.log under Documents/Amnesia/Main?

11-08-2011 07:16 PM
Visit this user's website Find all posts by this user
AltsiMonkey Offline
Junior Member

Posts: 4
Joined: Nov 2011
Reputation: 0
Post: #3
Solved: 9 Months, 3 Weeks, 6 Days, 23 Hours, 42 Minutes, 8 Seconds ago RE: Light/Graphics/ Idunno what bug

(11-08-2011 07:16 PM)Tanshaydar Wrote:  It's either a driver issue or a corrupted install.
Can you post your hpl.log under Documents/Amnesia/Main?
Goodness, I didn't know that kind of log even existed. I don't know if some of that stuff is normal, but it sounds pretty bad...


-------- THE HPL ENGINE LOG ------------
Engine build ID 20100816193538

Creating Engine Modules
--------------------------------------------------------
Creating graphics module
Creating system module
Creating resource module
Creating input module
Creating sound module
Creating physics module
Creating ai module
Creating gui module
Creating generate module
Creating haptic module
Creating scene module
--------------------------------------------------------

Initializing Resources Module
--------------------------------------------------------
Creating loader handlers
Creating resource managers
Adding loaders to handlers
--------------------------------------------------------

Initializing Graphics Module
--------------------------------------------------------
--------------------------------------------------------

Initializing Sound Module
--------------------------------------------------------
Initializing OpenAL
Available OpenAL devices:
0-Generic Software on Cirrus Logic HD Audio(OpenAL default)
Trying to open device 'Generic Software on Cirrus Logic HD Audio'... Success!
Number of mono sources: 32
Streaming setup: 2 Buffers x 524288 bytes each
--------------------------------------------------------

Initializing Game Module
--------------------------------------------------------
Adding engine updates
Initializing script functions
--------------------------------------------------------

User Initialization
--------------------------------------------------------
Cache out of date! Reloading collada file 'models/player/hands/animations/hands_lantern_draw.dae_anim'
Cache out of date! Reloading collada file 'models/player/hands/animations/hands_lantern_holster.dae_anim'
Cache out of date! Reloading collada file 'models/player/hands/animations/hands_lantern_idle.dae_anim'
--------------------------------------------------------

Exiting Gui Module
--------------------------------------------------------
Deleting all sets
Deleting all skins
Deleting all gfx elements
Deleting all materials
--------------------------------------------------------

Exiting Generate Module
--------------------------------------------------------
--------------------------------------------------------

Exiting Scene Module
--------------------------------------------------------
--------------------------------------------------------

Exiting Input Module
--------------------------------------------------------
--------------------------------------------------------

Exiting Sound Module
--------------------------------------------------------
--------------------------------------------------------

Exiting Graphics Module
--------------------------------------------------------
--------------------------------------------------------

Exiting Resources Module
--------------------------------------------------------
Done with fonts
Done with scripts
Done with particles
Done with sounds
Done with meshes
Done with materials
Done with Gpu programs
Done with images
Destroyed all textures
Done with sound entities
Done with animations
Done with ent files
All resources deleted
--------------------------------------------------------

Exiting Physics Module
--------------------------------------------------------
--------------------------------------------------------

Exiting System Module
--------------------------------------------------------
--------------------------------------------------------

Deleting game setup provided by user
- Deleting lowlevel stuff.
Physics
Sound
Input
Resources
System
Graphics
Haptic
HPL Exit was successful!



''DESROYED ALL TEXTURES'' GAAAAAH
(11-08-2011 07:16 PM)Tanshaydar Wrote:  It's either a driver issue or a corrupted install.
Can you post your hpl.log under Documents/Amnesia/Main?
No wait no, I think I found the solution now. Accidently googled that ''cache out of date'' and found a thread with identical hpl log as I have.

http://www.frictionalgames.com/forum/thread-10601.html

Though he has different operating systems and stuff, so I guess I still need help as I'm such a noob.
(This post was last modified: 11-08-2011 09:50 PM by AltsiMonkey.)
11-08-2011 09:26 PM
Find all posts by this user
Tanshaydar Offline
From Beyond

Posts: 3,085
Joined: Mar 2009
Reputation: 66
Post: #4
Solved: 9 Months, 3 Weeks, 6 Days, 23 Hours, 42 Minutes, 8 Seconds ago RE: Light/Graphics/ Idunno what bug

Ummm, this is not the log I've asked...
hpl.log under Documents/Amnesia/Main?

11-08-2011 09:50 PM
Visit this user's website Find all posts by this user
AltsiMonkey Offline
Junior Member

Posts: 4
Joined: Nov 2011
Reputation: 0
Post: #5
Solved: 9 Months, 3 Weeks, 6 Days, 23 Hours, 42 Minutes, 8 Seconds ago RE: Light/Graphics/ Idunno what bug

(11-08-2011 09:50 PM)Tanshaydar Wrote:  Ummm, this is not the log I've asked...
hpl.log under Documents/Amnesia/Main?
Well, crap. Is it that one?
.log  hpl.log (Size: 31.42 KB / Downloads: 15)
11-08-2011 10:01 PM
Find all posts by this user
jens Offline
Frictional Games

Posts: 3,593
Joined: Apr 2006
Reputation: 174
Post: #6
Solved: 9 Months, 3 Weeks, 6 Days, 23 Hours, 42 Minutes, 8 Seconds ago RE: Light/Graphics/ Idunno what bug

Either your installation is corrupt or there is something wrong with the drivers. It's also an old version of the game, where did you get it from?
11-08-2011 10:22 PM
Visit this user's website Find all posts by this user
AltsiMonkey Offline
Junior Member

Posts: 4
Joined: Nov 2011
Reputation: 0
Post: #7
Solved: 9 Months, 3 Weeks, 6 Days, 23 Hours, 42 Minutes, 8 Seconds ago RE: Light/Graphics/ Idunno what bug

(11-08-2011 10:22 PM)jens Wrote:  Either your installation is corrupt or there is something wrong with the drivers. It's also an old version of the game, where did you get it from?
Bought it from my friend with 5€, said he doesn't play it anymore 'cause he played it through 3 times already. And at this point I'm starting to feel real stupid.
11-08-2011 10:34 PM
Find all posts by this user
plutomaniac Offline
Super Moderator

Posts: 6,034
Joined: May 2011
Reputation: 173
Post: #8
Solved: 9 Months, 3 Weeks, 6 Days, 23 Hours, 42 Minutes, 8 Seconds ago RE: Light/Graphics/ Idunno what bug

It's your graphics card, you need to update your Nvidia drivers in order to play it. Your card can barely support the game and so new drivers are needed.

More info on how to update your drivers here at Question 2: http://www.frictionalgames.com/forum/thread-11183.html

[Image: L72ChX.png]
11-08-2011 11:06 PM
Find all posts by this user
Thread Closed 




User(s) browsing this thread: 1 Guest(s)